<!DOCTYPE html><html lang="en" class="no-js"><head><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" src="/static/advertising/adManager-f963e6201b1edc193e9f.js"></script><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script async="" defer="" src="https://cdn.speedcurve.com/js/lux.js?id=430481854" crossorigin="anonymous"></script><title>Vegan spinach &amp; cherry tomato quiche recipe | BBC Good Food</title><meta name="title" content="Vegan spinach &amp; cherry tomato quiche recipe | BBC Good Food"/><meta name="description" content="Enjoy this versatile vegan tart with spinach and tomato. You could use almost any vegetable – try roasted sweet potatoes or caramelised onions or leeks"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@bbcgoodfood"/><meta name="twitter:site" content="BBC Good Food"/><meta name="og:title" content="Vegan spinach &amp; cherry tomato quiche"/><meta name="og:description" content="Enjoy this versatile vegan tart with spinach and tomato. You could use almost any vegetable – try roasted sweet potatoes or caramelised onions or leeks"/><meta name="og:type" content="article"/><meta name="og:site_name" content="BBC Good Food"/><meta name="og:url" content="https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche"/><meta name="og:image" content="https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg"/><meta name="og:image:alt" content="Vegan spinach &amp; cherry tomato quiche cut into slices"/><meta name="og:image:width" content="900"/><meta name="og:image:height" content="836"/><meta name="google-site-verification" content="Hkgeqt1fifrCaIrdMvoMK4wxVtQsqQPh3VY77hxXjWg"/><meta name="p:domain_verify" content="e0dc3ea18b52d6be8f7d588b29af3605"/><meta name="fb:pages" content="31296838546"/><link rel="canonical" href="https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche"/><link rel="amphtml" href="https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche/amp"/><script type="text/javascript" src="https://www.datadoghq-browser-agent.com/datadog-logs.js"></script><script>
              if (window.DD_LOGS) {
                DD_LOGS.init({
                  clientToken: 'pubfa1f639573266853fc10c94409de62e6',
                  site: 'datadoghq.com',
                  forwardErrorsToLogs: false,
                });

                DD_LOGS.setLoggerGlobalContext({"service":"recipes-frontend","env":"production","app":{"version":"c48394f25ac476f40fcea29ec537ee8e48d7e556","lastCommitDate":"Fri May 14 15:30:45 2021 +0100","lastBuildStartTime":"1621002653671","package":"1.115.1"}});
              }
            </script><script data-react-helmet="true">
            (function(d) {
              var config = {
                kitId: 'xij0cqx',
                scriptTimeout: 3000,
                async: true
              },
              h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/wf-loading/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
            })(document);
          </script><script data-react-helmet="true">
          window.dataLayer = window.dataLayer || [];
          window.dataLayer.push({
              event: "Site Data",
              site_name: "bbcgoodfood"
          });
        </script><script data-react-helmet="true">
                !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"99db7a95-b06a-4ea9-857c-f73ba0a25c19","db07e0f0-8bb8-46c8-b714-291f2768d746",{ "consentRequired": true })
              </script><script data-react-helmet="true" async="" src="https://cdn.permutive.com/99db7a95-b06a-4ea9-857c-f73ba0a25c19-web.js"></script><script data-react-helmet="true">
              window.dataLayer = window.dataLayer || [];
              (function(pageData) {
                pageData.time = Date.now();
                window.dataLayer.push(pageData);
              })({"author":"Katy Gilhooly","cat":"health, recipes","channel":"recipes","format":"standard","pageid":"685250","primary_cat":"recipes","publish_date":"2021-03-29 11:25:00","subcat":"recipe","template":"recipe","taxonomies":{"diet":["dairy-free","egg-free","healthy","vegan","vegetarian"],"posttag":["calcium","cherry-tomato","healthy-diet-plan","quiche","spinach","tart","vegan-quiche"]},"event":"Page Data","time":1622799052072})
            </script><script data-react-helmet="true">
(function() {
  const useFallback = [/^localhost$/, /^127\.0\.0\.1$/, /\.imdserve\.com$/, /^develop\./, /^release\./, /^local\./].filter(function(pattern){
    return pattern.test(window.location.hostname);
  }).length > 0;
  var host = useFallback ? 'immediate.fallback' : window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '-0C6KuZYa9BXe', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script><script>document.documentElement.classList.remove("no-js");</script><meta name="next-head-count" content="35"/><noscript data-n-css=""></noscript><link rel="preload" href="/_next/static/chunks/webpack-50bee04d1dc61f8adf5b.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.f997792425653d1f11af.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.3a46cac15e1e0a5a0fa4.js" as="script"/><link rel="preload" href="/_next/static/chunks/00b53304fc7b2dfff01ed356da2c778a79068dca.1b205c55956ac460a1c8.js" as="script"/><link rel="preload" href="/_next/static/chunks/main-f2d4209c1a8327d37ffd.js" as="script"/><link rel="preload" href="/_next/static/chunks/a59d8e38ad74debb328ca08ba14d168234ddfe14.f218e7a8da08ffaf586b.js" as="script"/><link rel="preload" href="/_next/static/chunks/a8a73e9700a5f8432161eb5b5193c37f9160b2f9.b8015cad4260ce545e0f.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-b7e8b04431aed78388d8.js" as="script"/><link rel="preload" href="/_next/static/chunks/f386df6ef26d29b593e9a5236a53b37381a6d937.d62c927d221f2a81e0fa.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/recipes/%5Bslug%5D-539b4abd8615f5297490.js" as="script"/><link rel="stylesheet" href="/static/styles/css/im-bbcgoodfood-theme/base-4b9e7ee4c255480024da572149936415.css"/><link rel="stylesheet" href="/static/styles/css/im-bbcgoodfood-theme/components-bd985a815e429072983af010c1352a3c.css"/><link rel="stylesheet" href="/static/styles/css/im-bbcgoodfood-theme/utilities-4b8d5c0aff58a6efac78ef6664bfa4a2.css"/></head><body data-ad-settings="{&quot;unitName&quot;:&quot;/176986657/bbcgoodfood.com/recipes/recipes&quot;,&quot;headerBidder&quot;:&quot;prebid&quot;,&quot;headerBidderUrl&quot;:&quot;//micro.rubiconproject.com/prebid/dynamic/7959.js&quot;,&quot;headerBidderTimeout&quot;:1500,&quot;adRefresh&quot;:{&quot;enabled&quot;:false,&quot;excludedOrderIds&quot;:[0],&quot;durationInView&quot;:20,&quot;percentageInView&quot;:50},&quot;consentProvider&quot;:&quot;quantcast_v2&quot;,&quot;targets&quot;:{&quot;cat&quot;:[&quot;health&quot;,&quot;recipes&quot;],&quot;channel&quot;:[&quot;recipes&quot;],&quot;configuration&quot;:[&quot;live&quot;],&quot;format&quot;:[&quot;standard&quot;],&quot;pageid&quot;:[&quot;685250&quot;],&quot;primary_cat&quot;:[&quot;recipes&quot;],&quot;subcat&quot;:[&quot;recipe&quot;],&quot;diet&quot;:[&quot;dairy-free&quot;,&quot;egg-free&quot;,&quot;healthy&quot;,&quot;vegan&quot;,&quot;vegetarian&quot;],&quot;posttag&quot;:[&quot;calcium&quot;,&quot;cherry-tomato&quot;,&quot;healthy-diet-plan&quot;,&quot;quiche&quot;,&quot;spinach&quot;,&quot;tart&quot;,&quot;vegan-quiche&quot;]},&quot;lazyLoading&quot;:{&quot;enabled&quot;:false,&quot;renderMarginPercent&quot;:35,&quot;mobileScaling&quot;:0}}" data-piano-settings="{&quot;@id&quot;:&quot;/v1/settings/pianos/11&quot;,&quot;@type&quot;:&quot;Piano&quot;,&quot;applicationId&quot;:&quot;QAexVXf7pu&quot;,&quot;enabled&quot;:true,&quot;production&quot;:true,&quot;postPreview&quot;:null,&quot;customVariables&quot;:[{&quot;key&quot;:&quot;subscriptionExperience&quot;,&quot;value&quot;:&quot;default&quot;},{&quot;key&quot;:&quot;sponsorType&quot;,&quot;value&quot;:null},{&quot;key&quot;:&quot;primaryCategory&quot;,&quot;value&quot;:&quot;recipes&quot;},{&quot;key&quot;:&quot;postType&quot;,&quot;value&quot;:&quot;recipe&quot;},{&quot;key&quot;:&quot;categories&quot;,&quot;value&quot;:[&quot;health&quot;,&quot;recipes&quot;]},{&quot;key&quot;:&quot;tags&quot;,&quot;value&quot;:[&quot;calcium&quot;,&quot;cherry-tomato&quot;,&quot;healthy-diet-plan&quot;,&quot;quiche&quot;,&quot;spinach&quot;,&quot;tart&quot;,&quot;vegan-quiche&quot;]}]}"><script id="__DESIGN_TOKENS__" type="application/json">{"colors":{"highlightLight":"rgba(114, 174, 178, 1)","highlightRegular":"rgba(68, 125, 117, 1)","highlightDark":"rgba(12, 95, 95, 1)","clickableLight":"rgba(241, 110, 178, 1)","clickableRegular":"rgba(190, 42, 119, 1)","clickableDark":"rgba(152, 33, 95, 1)","interactiveLight":"rgba(159, 171, 201, 1)","interactiveRegular":"rgba(100, 90, 140, 1)","interactiveDark":"rgba(73, 66, 102, 1)","commercialLight":"rgba(110, 164, 200, 1)","commercialRegular":"rgba(70, 124, 160, 1)","commercialDark":"rgba(50, 104, 140, 1)","displayLight":null,"displayRegular":null,"displayDark":null,"baseWhite":"rgba(255, 255, 255, 1)","baseGrey":"rgba(51, 51, 51, 1)","baseBlack":"rgba(0, 0, 0, 1)","backgroundExtraLight":"rgba(240, 240, 240, 1)","backgroundLight":"rgba(219, 219, 219, 1)","backgroundRegular":"rgba(193, 192, 192, 1)","backgroundDark":"rgba(161, 161, 161, 1)","backgroundExtraDark":"rgba(118, 118, 118, 1)","socialApple":"rgba(0, 0, 0, 1)","socialFacebook":"rgba(59, 89, 153, 1)","socialTwitter":"rgba(29, 161, 242, 1)","socialPinterest":"rgba(189, 8, 28, 1)","socialInstagram":"rgba(225, 48, 108, 1)","socialGoogleplus":"rgba(221, 75, 57, 1)","socialGoogleBorder":"rgba(136, 136, 136, 1)","socialTumblr":"rgba(53, 70, 92, 1)","socialReddit":"rgba(95, 153, 207, 1)","socialBlogger":"rgba(245, 125, 0, 1)","socialVkontakt":"rgba(69, 102, 142, 1)","socialWhatsapp":"rgba(18, 140, 126, 1)","socialYoutube":"rgba(255, 0, 0, 1)","socialRss":"rgba(242, 101, 34, 1)","formFocus":"rgba(33, 157, 255, 1)","formWarningRegular":"rgba(204, 0, 0, 1)","formWarningLight":"rgba(249, 229, 229, 1)","formWarningReversed":"rgba(252, 111, 111, 1)","formSuccessRegular":"rgba(31, 131, 67, 1)","formSuccessLight":"rgba(216, 242, 216, 1)","formInfoRegular":"rgba(49, 112, 143, 1)","formInfoLight":"rgba(217, 237, 247, 1)","swatchBlack":"rgba(0, 0, 0, 1)","swatchBlue":"rgba(151, 203, 251, 1)","swatchGreen":"rgba(171, 226, 129, 1)","swatchOrange":"rgba(251, 208, 142, 1)","swatchPeach":"rgba(255, 220, 201, 1)","swatchPink":"rgba(251, 142, 186, 1)","swatchPurple":"rgba(187, 99, 250, 1)","swatchRed":"rgba(255, 87, 87, 1)","swatchWhite":"rgba(255, 255, 255, 1)","swatchYellow":"rgba(255, 243, 131, 1)","swatchBlueGreen":"rgba(80, 227, 194, 1)","swatchBronze":"rgba(187, 119, 33, 1)","swatchGolden":"rgba(225, 176, 58, 1)","swatchSilver":"rgba(194, 191, 191, 1)","starLight":"rgba(255, 218, 65, 1)","starRegular":"rgba(244, 191, 31, 1)","starDark":"rgba(218, 167, 13, 1)"},"spacingUnits":{"xxs":"5px","xs":"10px","sm":"15px","md":"20px","lg":"30px","xl":"40px","xxl":"60px"},"grid":{"xs":0,"sm":544,"md":768,"lg":992}}</script><div id="__next"><div></div><div></div><div class="default-layout"><div class="ad-slot hidden-print hidden-for-md-down ad-slot--oop hidden-for-md-up"><div id="oop-ad" class="dfp-ad" data-adsizes="[[[0,0],[1,1]]]" data-adtargets="{&quot;pos&quot;:[]}"></div></div><div class="ad-banner hidden-print"><div class="ad-slot hidden-print ad-banner__slot d-flex align-items-center"><div id="main-ad-banner" class="dfp-ad" data-adsizes="[[[970,50],[[970,250],[728,90],&quot;fluid&quot;]],[[768,50],[[728,90],&quot;fluid&quot;]],[[0,0],[[320,50],[300,50],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;leader1&quot;,&quot;top&quot;,&quot;banner_leader&quot;]}"></div></div><button class="ad-banner__dismiss-btn" type="button" aria-label="Dismiss ad banner"><div class="icon-stack" style="height:25px;width:25px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:13px;height:13px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div></button></div><div class="site-header__eyebrow-nav hidden-print"><div class="eyebrow-nav eyebrow-nav--dark"><div class="eyebrow-nav__container container container--no-gutters"><div class="eyebrow-nav__icon eyebrow-nav__icon--muted mr-xs"><a class="popup-toggle-button" aria-label="Toggle main-navigation popup" aria-haspopup="true" href="#main-navigation-popup"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#menu"></use></svg></i></a></div><div class="image chromatic-ignore eyebrow-nav__logo eyebrow-nav__brand-logo image--fluid" style="max-width:91.44827586206897px"><a class="link image__container" href="https://www.bbcgoodfood.com:443" rel="home"><picture class="image__picture" width="120" height="31.49321266968326"><source type="image/webp" sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;webp=true&amp;resize=120,31 120w,https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;webp=true&amp;resize=221,58 221w"/><source sizes="120px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;resize=120,31 120w,https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;resize=221,58 221w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;resize=120,31" alt="The BBC Good Food logo" style="aspect-ratio:1 / 0.26244343891402716" loading="eager" width="120" height="31.49321266968326"/></picture></a></div><div class="eyebrow-nav__desktop"><nav class="eyebrow-nav__navigation" aria-label="Quick links"><ul class="list list--horizontal"><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/goodfoodsubsclub">Subscriber club</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/howto/guide/good-food-reader-offers">Reader offers</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="/more-from-bbcgoodfood">More Good Food</a></li><li class="eyebrow-nav__navigation-listitem body-copy-small list-item"><a class="link eyebrow-nav__navigation-link" href="#" title="Shopping list">Shopping list</a></li></ul></nav></div><div class="eyebrow-nav__items-right ml-xs"><div class="eyebrow-nav__icon"><a class="popup-toggle-button" aria-label="Toggle search popup" aria-haspopup="true" href="#search-popup"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#search"></use></svg></i></a></div></div></div></div></div><div class="site-header__brand"><div class="branded-section branded-section--eyebrow-dark" id="search-popup"><div class="branded-section__container container"><div class="row"><div class="branded-section__brand col-lg-8"><div class="image chromatic-ignore image--fluid" style="max-width:221px"><a class="link image__container" href="https://www.bbcgoodfood.com:443" rel="home"><picture class="image__picture" width="221" height="58"><source type="image/webp" sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-dark-516d417.png?quality=90&amp;webp=true&amp;resize=221,58 221w"/><source sizes="600px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-dark-516d417.png?quality=90&amp;resize=221,58 221w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-dark-516d417.png?quality=90&amp;resize=221,58" alt="The BBC Good Food logo" style="aspect-ratio:1 / 0.26244343891402716" loading="eager" width="221" height="58"/></picture></a></div></div><form novalidate="" action="/search/recipes/" method="GET" class="form search-form col-lg-4 branded-section__search hidden-print" role="search"><div class="form-group"><label class="form-label sr-only" for="branded-section-search-input">Search</label><div class="form-input-group d-flex align-items-stretch chromatic-ignore form-input-group--mobile-square-borders"><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><i class="search-form__search-icon icon" style="width:22px;height:22px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(190, 42, 119, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#search"></use></svg></i></div><input class="form-input form-input-group__input form-input-group__item form-input--borderless form-input--mobile-square-borders" id="branded-section-search-input" placeholder="Ingredient, dish, keyword..." name="q" value=""/><span class="form-input-group__border full-width full-height"></span><div class="form-input-group__item d-flex align-items-center text-center form-input-group__item--not-text"><button class="button search-form__submit-button button--icon button--input" aria-label="Perform search" type="submit"><div class="button__content"><i class="icon" style="width:24px;height:24px;animation-duration:750ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#search"></use></svg></i></div></button><button class="button search-form__reset-button button--transparent button--input" aria-label="Reset input" type="reset"><div class="button__content"><div class="icon-stack" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:8px;height:8px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#cross"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(193, 192, 192, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div></div></button></div></div></div></form></div></div></div></div><div class="site-header__nav-section hidden-print"><nav class="main-nav main-nav--mobile-dark" id="main-navigation-popup" aria-label="Main navigation"><div class="main-nav__container container container--no-gutters"><ul class="main-nav__nav list" role="menubar"><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes" tabindex="0" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Recipes</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-4"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-barbecue" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Barbecue</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/easy-barbecue-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Easy barbecue</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/vegetarian-barbecue-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Vegetarian barbecue</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-barbecue" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/picnic-recipes" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Picnic recipes</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/family-picnic-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Family picnic</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/healthy-picnic-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy picnic</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/picnic-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-budget" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Cheap eats</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/budget-pasta-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Budget pasta dinners</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/cheap-and-healthy-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Cheap and healthy</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-budget" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/cakes-baking" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Cakes &amp; baking</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/easy-baking" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Easy baking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/spring-baking-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Spring baking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/cakes-baking" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-family-kids" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Family ideas</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/school-lunch-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Kids&#x27; lunch recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/kids-party-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Kids&#x27; party recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-family-kids" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/easy" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Quick and easy</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/quick-and-healthy" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Quick &amp; healthy</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/quick-family-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Speedy family feasts</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/easy" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-occasions" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Occasions</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/afternoon-tea-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Afternoon tea</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/sunday-lunch-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Sunday lunch</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-occasions" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-dishes" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Dishes</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/burger-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Burger recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/chicken-salad-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Chicken salads</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-dishes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-cocktails-drinks" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Cocktails</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/classic-cocktail-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Classic cocktails</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/spring-cocktail-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Spring cocktails</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-cocktails-drinks" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/healthy" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Healthy food</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/healthy-spring-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy spring</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/healthy-dinner-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy dinners</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/healthy" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-vegetarian" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Vegetarian</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/vegetarian-lunch-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Vegetarian lunches</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/quick-veggie-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Quick vegetarian</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-vegetarian" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-vegan" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Vegan</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/vegan-storecupboard-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Vegan storecupboard</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/vegan-baking-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Vegan baking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-vegan" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/cookery" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">How to</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/cookery" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Cookery guides</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">How to</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/seasonal-calendar" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Seasonal calendar</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/glossary" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Glossary</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/cookery" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/conversion-guides" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Tools</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">How to</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/roast-timer" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Roast timer</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/conversion-guides" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Conversion guides</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Videos</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">How to</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos/how-to-layer-lasagne" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">How to layer lasagne</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos/how-to-cut-a-cake-in-half" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">How to cut a cake in half</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos/techniques/knife-skills-video" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">How to sharpen a knife</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/article/learnonline" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Webinars</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/health" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Health</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-3"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-healthy" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Healthy recipes</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Health</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/healthy-picnic-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy picnic</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/healthy-spring-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy spring</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/healthy-gluten-free-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy gluten-free</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/top-10-healthy-mood-boosting-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Mood-boosting</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/low-sugar-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Lower sugar</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/low-carb-dinner-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Low-carb dinner</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/health" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Health guides</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Health</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/sugar-free-baking" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Sugar-free baking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/top-10-tips-gluten-free-diet" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Gluten-free diet</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/spotlight-popular-diets" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Popular diets</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/review/best-healthy-meal-box-subscriptions-on-test" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Healthy meal subscriptions</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/review/best-vegan-protein-powders" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Best vegan protein powders</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/fitness-nutrition" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Fitness &amp; nutrition</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Health</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/how-work-out-home" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Home workouts</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/exercise-weight-loss-tips" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Exercise for weight loss</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/how-recover-after-your-run" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Post run recovery</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/review/best-fitness-trackers" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Best fitness trackers</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/review/best-fitness-trackers-kids" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Fitness trackers for kids</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/the-benefits-of-exercise-on-mental-health" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Mood &amp; fitness</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/health" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/stay-home-love-cooking" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Inspiration</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-3"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/family-and-kids" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Family ideas</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Inspiration</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/family-meal-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Family meals</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/kids-baking-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Kid&#x27;s baking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/vegetarian-kids-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Kids&#x27; vegetarian</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/freezable-family-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Freezable family recipes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/kids-cooking-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Kids&#x27; cooking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/category/all-family-kids" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/stay-home-love-cooking" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Foodie projects</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Inspiration</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/ideas-using-sourdough-starter" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Sourdough ideas</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/10-drinks-projects-to-try-in-lockdown" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Drinks projects</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/celebration-cake-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Celebration cakes</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/recipes/collection/storecupboard-baking-recipes" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Storecupboard baking</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/beginners-guide-fermented-foods" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Fermenting tips</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/easy-recipes-kids-can-make-themselves" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Easy recipes kids can make</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/stay-home-love-cooking" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Learn with us</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Inspiration</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/podcasts" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Podcasts</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Videos</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/article/learnonline" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Webinars</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/videos" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--with-children list-item" role="presentation"><a class="link main-nav__nav-link" href="/review" tabindex="-1" role="menuitem" aria-haspopup="true"><span class="main-nav__nav-text">Reviews</span><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i></a><div class="main-nav__sub-menu main-nav__mega-menu main-nav__mega-menu--cols-2"><ul class="main-nav__list list" role="menu"><li class="main-nav__nav-item main-nav__nav-item main-nav__nav-item--back list-item" role="presentation"><a class="link main-nav__nav-link" tabindex="-1" role="menuitem"><i class="main-nav__nav-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#caret"></use></svg></i><span class="sr-only">Back to </span><span class="main-nav__nav-text">Main menu</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/best-buys" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Best buys</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/product-reviews" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Product reviews</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/taste-tests" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Taste tests</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/gift-guides" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Gift guides</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/feature/drink-round-ups" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Drink round-ups</span></a></li><li class="main-nav__nav-item list-item" role="presentation"><a class="link main-nav__nav-link" href="/review" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">See more...</span></a></li></ul></div></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-1 list-item" role="presentation"><a class="link main-nav__nav-link" href="/drinks" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Drinks</span></a></li><li class="main-nav__nav-item main-nav__nav-item--wildcard-2 list-item" role="presentation"><a class="link main-nav__nav-link" href="https://www.buysubscriptions.com/print/bbc-good-food-magazine-subscription?promo=GFBSEG20&amp;utm_medium=brandsite&amp;utm_source=bbcgoodfood.com&amp;utm_campaign=gf-fixed-evergreen-brandsite_gfbseg20&amp;utm_content=main-menu&amp;style=brand" target="_blank" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscribe now</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/goodfoodsubsclub" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Subscriber club</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/howto/guide/good-food-reader-offers" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Reader offers</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="/more-from-bbcgoodfood" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">More Good Food</span></a></li><li class="main-nav__nav-item main-nav__nav-item--mobile list-item" role="presentation"><a class="link main-nav__nav-link" href="#" title="Shopping list" tabindex="-1" role="menuitem"><span class="main-nav__nav-text">Shopping list</span></a></li></ul></div><div class="main-nav__backdrop backdrop" role="presentation"></div></nav></div><div class="piano-inline-template container container--no-gutters"><div class="piano-inline-template__content js-piano-high piano-inline-template__content--high"></div></div><main class="js-site-main site-main fluid-container body-background"><script type="application/ld+json">{"@context":"https://schema.org","@type":"Recipe","@id":"https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche#Recipe","author":{"@type":"Person","name":"Katy Gilhooly"},"mainEntityOfPage":{"@type":"Webpage","@id":"https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche"},"publisher":{"@type":"Organization","name":"BBC Good Food","url":"https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche","logo":{"@type":"ImageObject","url":"https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-dark-516d417.png","width":221,"height":58}},"datePublished":"2021-03-29 11:25:00","dateModified":"2021-05-10 21:40:19","description":"<p>Enjoy this versatile vegan tart with spinach and tomato. You could use almost any vegetable – try roasted sweet potatoes or caramelised onions or leeks</p>","image":{"@type":"ImageObject","height":836,"url":"https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg","width":900},"headline":"Vegan spinach & cherry tomato quiche","name":"Vegan spinach & cherry tomato quiche","keywords":"Calcium, Cherry tomato, healthy diet plan, Quiche, Spinach, Tart, vegan quiche","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"cookTime":"PT1H","prepTime":"PT25M","totalTime":"PT1H25M","nutrition":{"calories":"357 calories","fatContent":"17 grams fat","saturatedFatContent":"2 grams saturated fat","carbohydrateContent":"32 grams carbohydrates","sugarContent":"3 grams sugar","fiberContent":"7 grams fiber","proteinContent":"15 grams protein","sodiumContent":"0.35 milligram of sodium","@type":"NutritionInformation"},"recipeIngredient":["325g  wholemeal flour","2 tsp  mustard powder","90ml olive oil","400g extra-firm  tofu, drained","3 tbsp   nutritional yeast flakes","¼ tsp  ground turmeric","¼ tsp  ground white pepper","½ tsp  onion granules","2 tsp  cornflour","125ml oat or  soy milk","small bunch of  basil, leaves shredded, plus a few extra leaves to serve","2 tsp  olive oil","100g  baby leaf spinach","225g  cherry tomatoes, halved","2 thyme sprigs, leaves picked","green salad, to serve"],"recipeInstructions":[{"@type":"HowToStep","text":"<p>Heat the oven to 200C/180C fan/gas 6. To make the pastry, mix the flour and mustard powder with a generous pinch of salt in a large bowl. Drizzle in the olive oil, stirring continuously until evenly dispersed through the flour mixture. Slowly stir in 6-8 tbsp water to bring the pastry together.</p>"},{"@type":"HowToStep","text":"<p><a href=\"https://www.bbcgoodfood.com/content/test-best-rolling-pins\">Roll</a> the pastry out between two sheets of baking parchment into a 3mm-thick circle and use it to line a 22cm tart tin. Chill for 20 mins. Line the pastry case with baking parchment and fill with baking beans. Bake for 15 mins. Remove the parchment and beans and bake for another 10 mins until the pastry is golden and dry.</p>"},{"@type":"HowToStep","text":"<p>Reduce the oven temperature to 160C/140C fan/gas 3. For the filling, tip the tofu, nutritional yeast, turmeric, white pepper, onion granules, cornflour and 1 tsp salt into a food processor. Blitz together briefly, then, with the motor running, slowly add the milk until you have a smooth, thick filling (this may take a few minutes). If the <a href=\"https://www.bbcgoodfood.com/content/test-five-best-food-processors\">food processor</a> starts to strain, add an extra 1 tbsp milk. Scrape the filling into a large bowl and stir in the shredded basil leaves. Taste and adjust the seasoning, if needed.</p>"},{"@type":"HowToStep","text":"<p>Heat the olive oil in a <a href=\"https://www.bbcgoodfood.com/content/top-five-non-stick-frying-pans\">non-stick frying pan</a> and cook the spinach, cherry tomatoes and thyme for 2-3 mins until the spinach has just wilted. Stir most of the tomatoes and spinach into the filling mixture, reserving a few tomatoes for the top of the quiche. Spoon the filling into the pastry case and smooth the surface with the back of the spoon. Press the reserved tomatoes into the top and bake for 30 mins until the quiche is golden and just set in the middle. Leave to cool for a few minutes, then scatter over a few extra basil leaves, slice and serve with a green salad.</p>"}],"recipeYield":8,"suitableForDiet":"http://schema.org/VeganDiet, http://schema.org/VegetarianDiet"}</script><div class="post" data-gtm-class="recipe-template"><nav aria-label="Breadcrumb" class="breadcrumb hidden-print mt-sm mb-sm container"><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bbcgoodfood.com/"},{"@type":"ListItem","position":2,"name":"Recipes","item":"https://www.bbcgoodfood.com/recipes"},{"@type":"ListItem","position":3,"name":"Vegan spinach & cherry tomato quiche"}]}</script><ul class="breadcrumb__list body-copy-extra-small list"><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.bbcgoodfood.com:443">Home</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link link--styled" href="https://www.bbcgoodfood.com/recipes">Recipes</a></li><li class="breadcrumb__item list-item"><i class="breadcrumb__icon mr-xs icon" style="width:11px;height:11px;animation-duration:1000ms;transform:rotate(90deg)"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(51, 51, 51, 1)"><use xlink:href="/static/icons/base/sprite-maps/arrows-8e78125e2288cea6ea9b09312f02538c.svg#chevron-shallow"></use></svg></i><a class="link breadcrumb__link" aria-current="page">Vegan spinach &amp; cherry tomato quiche</a></li></ul></nav><section class="post-header post-header--masthead-layout post__header mb-lg"><div class="container post-header__container post-header__container--masthead-layout"><div class="post-header__image-container"><div class="image chromatic-ignore post-header-image image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="504.848"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;webp=true&amp;resize=300,272 300w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;webp=true&amp;resize=375,341 375w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;webp=true&amp;resize=600,545 600w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;webp=true&amp;resize=750,681 750w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;webp=true&amp;resize=900,817 900w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;resize=300,272 300w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;resize=375,341 375w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;resize=600,545 600w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;resize=750,681 750w,https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;resize=900,817 900w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg?quality=90&amp;resize=556,505" alt="Vegan spinach &amp; cherry tomato quiche cut into slices" title="Vegan spinach and cherry tomato quiche" style="aspect-ratio:1 / 0.908" loading="eager" width="556" height="504.848"/></picture></div></div></div><div class="post-header__actions hidden-print"><div class="pocket hidden-print post-header__action-items pocket--horizontal"><div class="mt-sm mr-xs"><div class="split-button"><button class="button split-button__button split-button__main-button button--no-min-width" type="button" data-gtm-class="save-button"><div class="button__content"><div class="split-button__main-button-content d-flex justify-content-space-between align-items-center full-width"><i class="icon" style="width:20px;height:20px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#bookmark"></use></svg></i><div class="pl-xs pr-xs">Save recipe</div></div></div></button><button class="button split-button__button split-button__sub-button button--secondary button--no-min-width button--no-padding" aria-label="sub menu" type="button" tabindex="-1" data-gtm-class="add-to-collection-button"><div class="button__content"><i class="icon" style="width:20px;height:20px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#dot-menu"></use></svg></i></div></button></div></div><div class="mt-sm"><button class="button hidden-for-sm-down button--secondary button--icon button--no-min-width" type="button" data-gtm-class="print-button"><div class="button__content"><i class="mr-xs icon" style="width:20px;height:20px;animation-duration:nullms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#print"></use></svg></i>Print</div></button></div></div></div><div class="post-header__body"><h1 class="post-header__title post-header__title--masthead-layout heading-1">Vegan spinach &amp; cherry tomato quiche</h1><div class="post-header__info body-copy-small mt-sm hidden-print"><div class="author-link d-inline-block post-header__author">By <a class="link link--styled" href="/author/katygilhooly" rel="author">Katy Gilhooly</a></div></div><div class="pocket hidden-print post-header__row--center-aligned body-copy-small pocket--horizontal"><div class="mt-sm"><div class="rating rating--skeleton mr-lg rating--inline rating--loading"><i class="rating__icon d-inline-flex icon" style="width:15px;height:15px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:15px;height:15px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:15px;height:15px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:15px;height:15px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:15px;height:15px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><span class="rating__count-text body-copy-small" aria-hidden="true">0 reviews</span></div><i class="d-inline-flex icon icon--spinning" style="width:16px;height:16px;animation-duration:1000ms"><span class="sr-only">loading...</span><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(193, 192, 192, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#loading"></use></svg></i></div></div><a class="link post-header__promo body-copy-small mt-sm hidden-print link--styled" href="https://www.buysubscriptions.com/print/bbc-good-food-magazine-subscription?version=v2&amp;promo=GFBS621&amp;utm_medium=brandsite&amp;utm_source=bbcgoodfood.com&amp;utm_campaign=article-banner-fixed_gfbs621&amp;utm_content=category-link&amp;style=brand">Magazine subscription – 5 issues for only £5 </a><ul class="post-header__row post-header__planning list list--horizontal"><li class="mt-sm mr-xl list-item"><div class="icon-with-text time-range-list cook-and-prep-time post-header__cook-and-prep-time"><div class="icon-stack mr-xs" style="height:24px;width:24px"><span class="sr-only">Preparation and cooking time</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:23px;height:23px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#clock-hands"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(114, 174, 178, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><div class="icon-with-text__children"><ul class="list"><li class="body-copy-small list-item"><span class="body-copy-bold mr-xxs">Prep:</span><span><time dateTime="PT0H25M">25 mins</time></span></li><li class="body-copy-small list-item"><span class="body-copy-bold mr-xxs">Cook:</span><span><time dateTime="PT1H0M">1 hr</time></span></li><li class="body-copy-extra-small list-item">plus chilling</li></ul></div></div></li><li class="mt-sm mr-xl list-item"><div class="icon-with-text post-header__skill-level body-copy-small body-copy-bold icon-with-text--aligned"><div class="icon-stack mr-xs" style="height:24px;width:24px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/food-8e78125e2288cea6ea9b09312f02538c.svg#chefs-hat"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(114, 174, 178, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><div class="icon-with-text__children">More effort</div></div></li><li class="mt-sm list-item"><div class="icon-with-text post-header__servings body-copy-small body-copy-bold icon-with-text--aligned"><div class="icon-stack mr-xs" style="height:24px;width:24px"><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/food-8e78125e2288cea6ea9b09312f02538c.svg#cutlery"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:24px;height:24px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(114, 174, 178, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><div class="icon-with-text__children">Serves 6 - 8</div></div></li></ul><div class="mt-sm pr-xxs hidden-print"><div class="editor-content"><p>Enjoy this versatile vegan tart with spinach and tomato. You could use almost any vegetable – try roasted sweet potatoes or caramelised onions or leeks</p></div></div><ul class="social-share hidden-print post-header__social-share mt-sm list list--horizontal"><li class="social-share__facebook list-item"><a class="link social-share__link" href="http://www.facebook.com/sharer.php?u=https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon" style="height:30px;width:30px"><span class="sr-only">Share on facebook</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:22px;height:22px;position:absolute;right:2px;bottom:-1px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#facebook"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(59, 89, 153, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__twitter list-item"><a class="link social-share__link" href="https://twitter.com/intent/tweet?text=Vegan spinach &amp; cherry tomato quiche%0A%0A&amp;url=https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon" style="height:30px;width:30px"><span class="sr-only">Share on twitter</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#twitter"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(29, 161, 242, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__pinterest list-item"><a class="link social-share__link" href="http://www.pinterest.com/pin/create/button/?url=https://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche&amp;media=https://images.immediate.co.uk/production/volatile/sites/30/2021/03/Vegan-spinach-and-cherry-tomato-quiche-19d179d.jpg&amp;description=Vegan spinach &amp; cherry tomato quiche" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-share__icon" style="height:30px;width:30px"><span class="sr-only">Share on pinterest</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:25px;height:25px;position:absolute;bottom:-1px;left:3px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#pinterest"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(189, 8, 28, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div></a></li><li class="social-share__email list-item"><a class="link social-share__link" href="mailto:?subject=Yum!&amp;body=Good Food every day...%0A%0Ahttps://www.bbcgoodfood.com/recipes/vegan-spinach-cherry-tomato-quiche" rel="nofollow noopener"><div class="icon-stack social-share__icon" style="height:30px;width:30px"><span class="sr-only">Email to a friend</span><div class="icon-stack__icon" style="z-index:2"><i class="icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#email"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:30px;height:30px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(190, 42, 119, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div></a></li></ul><ul class="terms-icons-list post-header__term-icons-list mt-sm hidden-print list list--horizontal"><li class="d-flex align-items-center pb-xs pr-md list-item"><div class="icon-stack mr-xxs" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="post-header__term-icon icon" style="width:10px;height:10px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#tick"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="post-header__term-icon-base icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><span class="terms-icons-list__text">Dairy-free</span></li><li class="d-flex align-items-center pb-xs pr-md list-item"><div class="icon-stack mr-xxs" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="post-header__term-icon icon" style="width:10px;height:10px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#tick"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="post-header__term-icon-base icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><span class="terms-icons-list__text">Egg-free</span></li><li class="d-flex align-items-center pb-xs pr-md list-item"><div class="icon-stack mr-xxs" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:1"><i class="post-header__term-icon-base icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#heart"></use></svg></i></div></div><span class="terms-icons-list__text">Healthy</span></li><li class="d-flex align-items-center pb-xs pr-md list-item"><div class="icon-stack mr-xxs" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="post-header__term-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/letters-8e78125e2288cea6ea9b09312f02538c.svg#letter-ve"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="post-header__term-icon-base icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><span class="terms-icons-list__text">Vegan</span></li><li class="d-flex align-items-center pb-xs list-item"><div class="icon-stack mr-xxs" style="height:16px;width:16px"><div class="icon-stack__icon" style="z-index:2"><i class="post-header__term-icon icon" style="width:12px;height:12px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/letters-8e78125e2288cea6ea9b09312f02538c.svg#letter-v"></use></svg></i></div><div class="icon-stack__icon" style="z-index:1"><i class="post-header__term-icon-base icon" style="width:16px;height:16px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:inherit"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#circle"></use></svg></i></div></div><span class="terms-icons-list__text">Vegetarian</span></li></ul><table class="key-value-blocks hidden-print mt-xxs"><caption class="key-value-blocks__caption body-copy-extra-small">Nutrition: Per serving (8)</caption><thead><tr><th class="sr-only">Highlight</th><th class="sr-only">Nutrient</th><th class="sr-only">Unit</th></tr></thead><tbody class="key-value-blocks__batch body-copy-extra-small"><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">kcal</td><td class="key-value-blocks__value">357</td></tr><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">fat</td><td class="key-value-blocks__value">17<!-- -->g</td></tr><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">saturates</td><td class="key-value-blocks__value">2<!-- -->g</td></tr><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">carbs</td><td class="key-value-blocks__value">32<!-- -->g</td></tr></tbody><tbody class="key-value-blocks__batch body-copy-extra-small"><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">sugars</td><td class="key-value-blocks__value">3<!-- -->g</td></tr><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix key-value-blocks__prefix--bordered">high in</td><td class="key-value-blocks__key">fibre</td><td class="key-value-blocks__value">7<!-- -->g</td></tr><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">protein</td><td class="key-value-blocks__value">15<!-- -->g</td></tr><tr class="key-value-blocks__item"><td class="key-value-blocks__prefix "></td><td class="key-value-blocks__key">salt</td><td class="key-value-blocks__value">0.35<!-- -->g</td></tr></tbody></table></div></div></section><div class="container post__body post__body--masthead-layout"><div class="layout-md-rail"><div class="layout-md-rail__primary"><div class="ad-slot hidden-print mb-lg hidden-for-md-up" style="height:251px"><div id="ad-post-mpu-top-mobile" class="dfp-ad" data-adsizes="[[[970,250],[]],[[728,90],[]],[[0,0],[[300,251],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;recipe_top&quot;]}"><div class="ad-slot__text body-copy-small mt-xs mb-xs chromatic-ignore">Advertisement</div></div></div><div class="post__content"><div class="mb-lg hidden-print"><div id="recipetools" class="whisk hidden-print"></div></div><div class="mb-lg"><div class="row recipe__instructions"><section class="recipe__ingredients col-12 mt-md col-lg-6"><h2 class="mb-md section-heading-1">Ingredients</h2><section><h3 class="mb-sm heading-5">For the pastry</h3><ul class="list"><li class="pb-xxs pt-xxs list-item list-item--separator">325g  <a class="link link--styled" href="/glossary/flour-glossary">wholemeal flour</a></li><li class="pb-xxs pt-xxs list-item list-item--separator">2 tsp  <a class="link link--styled" href="/glossary/mustard-glossary">mustard powder</a></li><li class="pb-xxs pt-xxs list-item list-item--separator">90ml <a class="link link--styled" href="/glossary/olive-oil-glossary">olive oil</a></li></ul></section><section><h3 class="mb-sm mt-sm heading-5">For the filling</h3><ul class="list"><li class="pb-xxs pt-xxs list-item list-item--separator">400g extra-firm  <!-- -->tofu,<!-- --> drained</li><li class="pb-xxs pt-xxs list-item list-item--separator">3 tbsp   <!-- -->nutritional yeast flakes</li><li class="pb-xxs pt-xxs list-item list-item--separator">¼ tsp  <a class="link link--styled" href="/glossary/turmeric-glossary">ground turmeric</a></li><li class="pb-xxs pt-xxs list-item list-item--separator">¼ tsp  <!-- -->ground white pepper</li><li class="pb-xxs pt-xxs list-item list-item--separator">½ tsp  <!-- -->onion granules</li><li class="pb-xxs pt-xxs list-item list-item--separator">2 tsp  <!-- -->cornflour</li><li class="pb-xxs pt-xxs list-item list-item--separator">125ml oat or  <!-- -->soy milk</li><li class="pb-xxs pt-xxs list-item list-item--separator">small bunch of  <a class="link link--styled" href="/glossary/basil-glossary">basil,</a> leaves shredded, plus a few extra leaves to serve</li><li class="pb-xxs pt-xxs list-item list-item--separator">2 tsp  <a class="link link--styled" href="/glossary/olive-oil-glossary">olive oil</a></li><li class="pb-xxs pt-xxs list-item list-item--separator">100g  <a class="link link--styled" href="/glossary/spinach-glossary">baby leaf spinach</a></li><li class="pb-xxs pt-xxs list-item list-item--separator">225g  <a class="link link--styled" href="/glossary/tomato-glossary">cherry tomatoes,</a> halved</li><li class="pb-xxs pt-xxs list-item list-item--separator">2 <a class="link link--styled" href="/glossary/thyme-glossary">thyme sprigs,</a> leaves picked</li><li class="pb-xxs pt-xxs list-item list-item--separator">green salad,<!-- --> to serve</li></ul></section></section><section class="recipe__method-steps mb-lg col-12 col-lg-6"><h3 class="mb-xs section-heading-1">Method</h3><div class="grouped-list"><ul class="grouped-list__list list"><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 1</span><div class="editor-content"><p>Heat the oven to 200C/180C fan/gas 6. To make the pastry, mix the flour and mustard powder with a generous pinch of salt in a large bowl. Drizzle in the olive oil, stirring continuously until evenly dispersed through the flour mixture. Slowly stir in 6-8 tbsp water to bring the pastry together.</p></div></li><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 2</span><div class="editor-content"><p><a href="https://www.bbcgoodfood.com/content/test-best-rolling-pins">Roll</a> the pastry out between two sheets of baking parchment into a 3mm-thick circle and use it to line a 22cm tart tin. Chill for 20 mins. Line the pastry case with baking parchment and fill with baking beans. Bake for 15 mins. Remove the parchment and beans and bake for another 10 mins until the pastry is golden and dry.</p></div></li><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 3</span><div class="editor-content"><p>Reduce the oven temperature to 160C/140C fan/gas 3. For the filling, tip the tofu, nutritional yeast, turmeric, white pepper, onion granules, cornflour and 1 tsp salt into a food processor. Blitz together briefly, then, with the motor running, slowly add the milk until you have a smooth, thick filling (this may take a few minutes). If the <a href="https://www.bbcgoodfood.com/content/test-five-best-food-processors">food processor</a> starts to strain, add an extra 1 tbsp milk. Scrape the filling into a large bowl and stir in the shredded basil leaves. Taste and adjust the seasoning, if needed.</p></div></li><li class="pb-xs pt-xs list-item"><span class="mb-xxs heading-6">STEP 4</span><div class="editor-content"><p>Heat the olive oil in a <a href="https://www.bbcgoodfood.com/content/top-five-non-stick-frying-pans">non-stick frying pan</a> and cook the spinach, cherry tomatoes and thyme for 2-3 mins until the spinach has just wilted. Stir most of the tomatoes and spinach into the filling mixture, reserving a few tomatoes for the top of the quiche. Spoon the filling into the pastry case and smooth the surface with the back of the spoon. Press the reserved tomatoes into the top and bake for 30 mins until the quiche is golden and just set in the middle. Leave to cool for a few minutes, then scatter over a few extra basil leaves, slice and serve with a green salad.</p></div></li></ul></div></section></div></div><div class="post__content-end row hidden-print"><div class="col-12"><section class="mb-xl"><h3 class="case-uppercase mb-xs heading-5">Goes well with</h3><div class="editor-content"></div></section></div></div></div><div class="pocket hidden-print mb-lg"><div class="mt-lg"></div></div><div class="pocket hidden-print mb-lg"><div class=""><div class="pb-lg" id="commentsFeed"><h2 class="pt-md pb-md heading-2">Comments, questions and tips</h2><div id="rating"><div class="box pa-sm mb-xs" style="background-color:rgba(240, 240, 240, 1)"><form novalidate="" class="form"><div class="form-group pt-lg pb-lg text-center"><h3 class="mb-md heading-4">Rate this recipe</h3><fieldset class="rate mb-md"><legend class="sr-only">What is your star rating out of 5?</legend><label class="rate__stars" for="stars-1"><span class="sr-only">1 star out of 5</span><input type="radio" class="sr-only" id="stars-1" name="stars" value="1"/><i class="rate__icon icon" style="width:48px;height:48px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(244, 191, 31, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-outline"></use></svg></i></label><label class="rate__stars" for="stars-2"><span class="sr-only">2 stars out of 5</span><input type="radio" class="sr-only" id="stars-2" name="stars" value="2"/><i class="rate__icon icon" style="width:48px;height:48px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(244, 191, 31, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-outline"></use></svg></i></label><label class="rate__stars" for="stars-3"><span class="sr-only">3 stars out of 5</span><input type="radio" class="sr-only" id="stars-3" name="stars" value="3"/><i class="rate__icon icon" style="width:48px;height:48px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(244, 191, 31, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-outline"></use></svg></i></label><label class="rate__stars" for="stars-4"><span class="sr-only">4 stars out of 5</span><input type="radio" class="sr-only" id="stars-4" name="stars" value="4"/><i class="rate__icon icon" style="width:48px;height:48px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(244, 191, 31, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-outline"></use></svg></i></label><label class="rate__stars" for="stars-5"><span class="sr-only">5 stars out of 5</span><input type="radio" class="sr-only" id="stars-5" name="stars" value="5"/><i class="rate__icon icon" style="width:48px;height:48px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(244, 191, 31, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-outline"></use></svg></i></label></fieldset><div class="form-feedback body-copy-extra-small body-copy-bold"></div></div></form></div></div><div class="box pa-sm mb-sm" style="background-color:rgba(240, 240, 240, 1)"><div class="pt-xxs pb-sm text-center full-width"><form novalidate="" class="form"><div class="form-group"><h3 class="mb-md ml-md mr-md heading-4">Choose the type of message you&#x27;d like to post</h3><div role="group" class="icon-radio-group justify-content-center" aria-labelledby="group-legend"><div id="group-legend" class="sr-only">Choose the type of message you&#x27;d like to post</div><label class="icon-radio-group__label" for="comment-pullquote" style="color:rgba(190, 42, 119, 1)"><input type="radio" id="comment-pullquote" class="icon-radio-group__input sr-only" name="icon-radio-group__input" value="Comment"/><span class="icon-radio-group__badge"><i class="icon-radio-group__badge-icon icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(190, 42, 119, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#pullquote"></use></svg></i><span class="heading-6" style="color:rgba(190, 42, 119, 1)">Comment</span></span></label><label class="icon-radio-group__label" for="question-dialog" style="color:rgba(100, 90, 140, 1)"><input type="radio" id="question-dialog" class="icon-radio-group__input sr-only" name="icon-radio-group__input" value="Question"/><span class="icon-radio-group__badge"><i class="icon-radio-group__badge-icon icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(100, 90, 140, 1)"><use xlink:href="/static/icons/base/sprite-maps/shapes-8e78125e2288cea6ea9b09312f02538c.svg#dialog"></use></svg></i><span class="heading-6" style="color:rgba(100, 90, 140, 1)">Question</span></span></label><label class="icon-radio-group__label" for="tip-note" style="color:rgba(68, 125, 117, 1)"><input type="radio" id="tip-note" class="icon-radio-group__input sr-only" name="icon-radio-group__input" value="Tip"/><span class="icon-radio-group__badge"><i class="icon-radio-group__badge-icon icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(68, 125, 117, 1)"><use xlink:href="/static/icons/base/sprite-maps/core-8e78125e2288cea6ea9b09312f02538c.svg#note"></use></svg></i><span class="heading-6" style="color:rgba(68, 125, 117, 1)">Tip</span></span></label></div><div class="form-feedback body-copy-extra-small body-copy-bold"></div></div></form></div></div><div class="mt-lg"><h3 class="mb-xs heading-4">Overall rating</h3><div class="rating rating--skeleton rating--loading"><i class="rating__icon d-inline-flex icon" style="width:28px;height:28px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:28px;height:28px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:28px;height:28px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:28px;height:28px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><i class="rating__icon d-inline-flex icon" style="width:28px;height:28px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(219, 219, 219, 1)"><use xlink:href="/static/icons/base/sprite-maps/stars-8e78125e2288cea6ea9b09312f02538c.svg#star-fill"></use></svg></i><span class="rating__count-text body-copy-small" aria-hidden="true">0 reviews</span></div></div><div class="reaction reaction--skeleton reaction--parent reaction--loading"><div class="profile-details reaction__profile mt-md pb-xs profile-details--loading"><div class="profile-details__avatar-container profile-details__avatar-container--skeleton mr-sm"></div><div class="profile-details__username profile-details__username--skeleton"></div></div><div class="mb-xl"><div class="reaction__skeleton-text"></div><div class="reaction__skeleton-text"></div><div class="reaction__skeleton-text"></div></div></div><div class="reaction reaction--skeleton reaction--parent reaction--loading"><div class="profile-details reaction__profile mt-md pb-xs profile-details--loading"><div class="profile-details__avatar-container profile-details__avatar-container--skeleton mr-sm"></div><div class="profile-details__username profile-details__username--skeleton"></div></div><div class="mb-xl"><div class="reaction__skeleton-text"></div><div class="reaction__skeleton-text"></div><div class="reaction__skeleton-text"></div></div></div><div class="reaction reaction--skeleton reaction--parent reaction--loading"><div class="profile-details reaction__profile mt-md pb-xs profile-details--loading"><div class="profile-details__avatar-container profile-details__avatar-container--skeleton mr-sm"></div><div class="profile-details__username profile-details__username--skeleton"></div></div><div class="mb-xl"><div class="reaction__skeleton-text"></div><div class="reaction__skeleton-text"></div><div class="reaction__skeleton-text"></div></div></div></div></div></div></div><div class="layout-md-rail__secondary layout-md-rail__push hidden-print"><div class="stack"><div class="stack__item ml-auto mr-auto mb-lg"><div class="ad-slot hidden-print hidden-for-sm-down"><div id="ad-post-sidebar-top" class="dfp-ad" data-adsizes="[[[960,400],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[728,90],[[300,600],[300,251],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu1&quot;,&quot;top&quot;,&quot;recipe_top&quot;]}"><div class="ad-slot__text body-copy-small mt-xs mb-xs chromatic-ignore">Advertisement</div></div></div></div><div class="stack__item ml-auto mr-auto mb-lg" style="flex-basis:50%"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print hidden-for-sm-down" style="height:252px"><div id="ad-post-sidebar-top2" class="dfp-ad" data-adsizes="[[[960,400],[[300,252],[300,250],&quot;fluid&quot;]],[[728,90],[[300,252],[300,250],&quot;fluid&quot;]],[[0,0],[]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu3&quot;,&quot;recipe_top2&quot;]}"><div class="ad-slot__text body-copy-small mt-xs mb-xs chromatic-ignore">Advertisement</div></div></div></div></div><div class="stack__item ml-auto mr-auto"><div class="pocket hidden-print post__sidebar-pocket mb-lg pb-lg"><div class="mt-lg"></div><div class="mt-lg"><article class="card card--promo"><div class="card__section card__media"><a class="link d-block p-relative" href="https://www.bbcgoodfood.com/daily-deals/get-a-personalised-whisky-stones-gift-set-for-just-13-99"><div class="image chromatic-ignore image--fluid image--scaled-up"><div class="image__container"><picture class="image__picture" width="556" height="239.3888888888889"><source type="image/webp" sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=180,78 180w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=300,129 300w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=375,161 375w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=450,194 450w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=575,248 575w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=700,301 700w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;webp=true&amp;resize=900,388 900w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=45&amp;webp=true&amp;resize=1200,517 1200w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=45&amp;webp=true&amp;resize=1440,620 1440w"/><source sizes="(min-width: 768px) 300px,(min-width: 544px) 556px,calc(100vw - 20px)" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=180,78 180w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=300,129 300w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=375,161 375w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=450,194 450w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=575,248 575w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=700,301 700w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=900,388 900w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=45&amp;resize=1200,517 1200w,https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=45&amp;resize=1440,620 1440w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/30/2021/06/All-article-Widget-Rail-Thumb-gifts-online-83be394.png?quality=90&amp;resize=556,239" alt="Personalised Whisky Stones Gift Set Frame Design" title="Personalised Whisky Stones Gift Set Frame Design" style="aspect-ratio:1 / 0.4305555555555556" loading="lazy" width="556" height="239.3888888888889"/></picture></div></div></a></div><div class="card__section card__content"><p class="body-copy-small">Exclusive offer from Good Food Deals:
Get a Personalised Whisky Stones Gift Set for just £13.99</p><a class="button button--fluid" href="https://www.bbcgoodfood.com/daily-deals/get-a-personalised-whisky-stones-gift-set-for-just-13-99" data-gtm-class="promo-card-button"><div class="button__content">Get offer</div></a></div></article></div></div></div><div class="stack__item ml-auto mr-auto mb-lg"><div class="sticky-offset sticky-offset--has-site-header"><div class="ad-slot hidden-print" style="height:253px"><div id="ad-post-sidebar-bottom" class="dfp-ad" data-adsizes="[[[960,400],[[300,253],[300,250],&quot;fluid&quot;]],[[0,0],[[300,253],[300,250],&quot;fluid&quot;]]]" data-adtargets="{&quot;pos&quot;:[&quot;mpu2&quot;,&quot;bottom&quot;,&quot;recipe_bottom&quot;]}"><div class="ad-slot__text body-copy-small mt-xs mb-xs chromatic-ignore">Advertisement</div></div></div></div></div></div></div></div><div class="pocket hidden-print pt-md"><div class="mt-md"></div><div class="mt-md"></div></div><section class="post__sponsored-content mb-md hidden-print"><h2 class="sr-only heading-2">Sponsored content</h2></section></div></div></main><footer class="site-footer hidden-print site-footer--dark"><section class="site-footer__brand-section fluid-container"><div class="site-footer__flex-row site-footer__flex-row--center container chromatic-ignore"><div class="image chromatic-ignore site-footer__brand-logo image--fluid" style="max-width:152.41379310344828px"><div class="image__container"><picture class="image__picture" width="220" height="57.737556561085974"><source type="image/webp" sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;webp=true&amp;resize=220,58 220w,https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;webp=true&amp;resize=221,58 221w"/><source sizes="220px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;resize=220,58 220w,https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;resize=221,58 221w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/30/2019/07/GoodFood-light-4f4a032.png?quality=90&amp;resize=220,58" alt="The BBC Good Food logo" style="aspect-ratio:1 / 0.26244343891402716" loading="lazy" width="220" height="57.737556561085974"/></picture></div></div><div class="site-footer__social-follow"><ul class="social-follow list list--horizontal"><li class="social-follow__facebook list-item"><a class="link social-follow__link" href="https://www.facebook.com/BBCGoodFood" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon" style="height:25px;width:25px"><span class="sr-only">Visit us on Facebook</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#facebook"></use></svg></i></div></div></a></li><li class="social-follow__twitter list-item"><a class="link social-follow__link" href="https://twitter.com/@bbcgoodfood" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon" style="height:25px;width:25px"><span class="sr-only">Visit us on Twitter</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#twitter"></use></svg></i></div></div></a></li><li class="social-follow__instagram list-item"><a class="link social-follow__link" href="https://www.instagram.com/bbcgoodfood" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon" style="height:25px;width:25px"><span class="sr-only">Visit us on Instagram</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#instagram"></use></svg></i></div></div></a></li><li class="social-follow__youtube list-item"><a class="link social-follow__link" href="https://www.youtube.com/channel/UCl4i6QsatTho9QJW50GbLAA" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon" style="height:25px;width:25px"><span class="sr-only">Visit us on Youtube</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#youtube"></use></svg></i></div></div></a></li><li class="social-follow__rss list-item"><a class="link social-follow__link" href="/feed/atom" rel="nofollow noopener noreferrer" target="_blank"><div class="icon-stack social-follow__icon" style="height:25px;width:25px"><span class="sr-only">Visit us on Rss</span><div class="icon-stack__icon" style="z-index:1"><i class="icon" style="width:25px;height:25px;animation-duration:1000ms"><svg class="icon__svg" aria-hidden="true" focusable="false" style="color:rgba(255, 255, 255, 1)"><use xlink:href="/static/icons/base/sprite-maps/social-8e78125e2288cea6ea9b09312f02538c.svg#rss"></use></svg></i></div></div></a></li></ul></div></div></section><section class="site-footer__corporate-section body-copy-small fluid-container"><div class="site-footer__flex-row container"><ul class="site-footer__menu list"><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/privacy/" rel="">Privacy policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/terms-and-conditions/" rel="">Terms &amp; conditions</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="https://policies.immediate.co.uk/cookies-policy/" rel="">Cookies policy</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/complaints-escalation/" rel="">Complaints escalation</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="http://www.immediate.co.uk/brands/bbc-good-food-magazine/#advertising" rel="" target="_blank">Advertise</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="/contact-us/" rel="nofollow">Contact us</a></li><li class="site-footer__menu-item list-item"><a class="link site-footer__menu-link link--inverted" href="#" title="Manage your cookies and consent settings">Manage cookies</a></li></ul></div><div class="site-footer__flex-row container"><div class="site-footer__corporate-logo chromatic-ignore"><a class="link" href="https://www.immediate.co.uk" rel="noopener noreferrer" target="_blank"><div class="corporate-logo"><svg viewBox="0 0 5330 2080" style="color:rgba(255, 255, 255, 1);width:100px;height:39px"><svg xmlns="http://www.w3.org/2000/svg"><g fill="currentColor"><path d="M0 1575v-505h328l17 93c9 50 26 152 39 225l22 134 38-209c21-114 40-216 43-225 4-16 20-18 164-18h159v1010H590l-2-282-3-283-50 280-51 280-80 3-80 3-50-282-49-282-3 282-2 281H0v-505zM870 1575v-505h530v200h-290v210h240v190h-240v220h290v190H870v-505zM1430 1574v-505l208 3c198 3 209 4 249 27 57 33 91 85 120 183 47 164 52 472 8 615-21 69-70 133-125 161-42 21-56 22-252 22h-208v-506zm323 317c35-14 45-54 52-211 7-160-6-344-29-387-13-27-57-53-87-53-5 0-9 149-9 330v330h24c14 0 36-4 49-9zM2080 1575v-505h250v1010h-250v-505zM2363 2073c3-5 51-232 108-506l103-498 120 3 120 3 98 485c53 267 97 493 98 503 0 16-10 17-112 15l-113-3-7-50c-5-27-10-65-13-82l-6-33h-136l-6 60c-13 119-2 110-139 110-65 0-117-3-115-7zm353-460l-21-148-17 110c-9 61-19 127-22 148l-6 37h86l-20-147zM3080 1552c-19-9-42-31-52-48-41-70-42-288-3-364 24-46 70-70 136-70 89 0 139 54 139 150v40h-109l-7-45c-5-38-10-45-29-45-15 0-25 8-29 23-9 36-7 223 4 251 20 55 60 16 60-60v-34h123l-7 58c-13 110-62 162-151 162-22 0-56-8-75-18zM3340 1520v-40h240v80h-240v-40zM3391 1427c-47-23-66-73-66-172 0-134 37-185 135-185 94 0 133 54 133 185 0 132-39 185-135 185-24 0-54-6-67-13zm93-121c11-62-3-150-25-154-11-2-18 7-23 29-16 80 0 185 27 176 6-2 16-25 21-51zM0 510V0h240v1020H0V510zM310 510V0h328l12 68c6 37 23 138 38 226l28 159 38-209c21-115 40-217 43-226 4-16 20-18 164-18h159v1020H900l-1-292V435l-54 290c-30 160-54 291-55 293 0 1-35 2-78 2h-78l-51-287-51-288-1 288-1 287H310V510zM1190 510V0h329l6 33c3 17 21 118 39 222l33 190 11-55c13-60 72-379 72-386 0-2 72-4 160-4h160v1020h-220l-2-282-3-283-49 270c-27 149-51 276-54 283-3 9-25 12-80 10l-76-3-52-285-52-285-1 288-1 287h-220V510zM2080 510V0h560v200h-320v210h260v200h-260v210h320v200h-560V510zM2680 509V-2l203 4c183 3 206 5 242 25 53 28 79 57 109 123 41 92 59 214 59 400-2 248-37 364-132 427-55 37-96 43-293 43h-188V509zm330 311c10-5 23-24 29-41 15-42 15-460 0-514-14-52-45-85-80-85h-28l-3 325-3 325h33c18 0 42-4 52-10zM3330 510V0h250v1020h-250V510zM3610 1010c0-11 198-968 206-992 5-16 20-18 123-18h118l97 487c54 269 100 498 103 511 5 22 4 22-110 22h-114l-6-27c-3-16-9-56-13-90l-7-63h-135l-12 73c-19 117-6 107-136 107-66 0-114-4-114-10zm366-352c-3-18-11-73-17-123-7-49-15-96-18-102-4-7-16 48-27 122l-20 135h88l-6-32zM4310 610V200h-190V0h630v200h-190v820h-250V610zM4780 510V0h550v200h-300v210h261l-3 98-3 97-127 3-128 3v209h300v200h-550V510z"></path></g></svg></svg><span class="sr-only">Immediate Media Logo</span></div></a></div><div class="site-footer__copyright-section"><small class="site-footer__copyright-text body-copy-small">This website is published by Immediate Media Company Limited under licence from BBC Studios Distribution.</small><small class="site-footer__copyright-text body-copy-small mt-xs">©<!-- --> Immediate Media Company Ltd. 2021</small></div><div class="image chromatic-ignore site-footer__partner-logo image--fluid" style="max-width:80px"><div class="image__container"><picture class="image__picture" width="80" height="38.61134631668078"><source type="image/webp" sizes="80px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=90&amp;webp=true&amp;resize=80,39 80w,https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=45&amp;webp=true&amp;resize=160,77 160w,https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=45&amp;webp=true&amp;resize=240,116 240w,https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=45&amp;webp=true&amp;resize=320,154 320w"/><source sizes="80px" srcSet="https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=90&amp;resize=80,39 80w,https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=45&amp;resize=160,77 160w,https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=45&amp;resize=240,116 240w,https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=45&amp;resize=320,154 320w"/><img class="image__img" src="https://images.immediate.co.uk/production/volatile/sites/30/2019/11/BBC-block-square-825927c.png?quality=90&amp;resize=80,39" alt="The BBC logo" style="aspect-ratio:1 / 0.4826418289585097" loading="lazy" width="80" height="38.61134631668078"/></picture></div></div></div></section></footer><div class="piano-inline-template"><div class="piano-inline-template__content js-piano-low piano-inline-template__content--low piano-inline-template__content--fixed"></div></div></div><div></div><div><noscript><iframe title="gtm" src="//www.googletagmanager.com/ns.html?id=GTM-K86F9FM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>
            if (!document.querySelector('[src^="https://www.googletagmanager.com/gtm.js"]')) {
              (function(w,d,s,l,i){w[l]=w[l]||[];
                w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
                var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                f.parentNode.insertBefore(j,f);
              })(window,document,'script','dataLayer','GTM-K86F9FM');
            }
          </script></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-feb8a7604fa7fce626b2.js"></script><script src="/_next/static/chunks/webpack-50bee04d1dc61f8adf5b.js" async=""></script><script src="/_next/static/chunks/framework.f997792425653d1f11af.js" async=""></script><script src="/_next/static/chunks/commons.3a46cac15e1e0a5a0fa4.js" async=""></script><script src="/_next/static/chunks/00b53304fc7b2dfff01ed356da2c778a79068dca.1b205c55956ac460a1c8.js" async=""></script><script src="/_next/static/chunks/main-f2d4209c1a8327d37ffd.js" async=""></script><script src="/_next/static/chunks/a59d8e38ad74debb328ca08ba14d168234ddfe14.f218e7a8da08ffaf586b.js" async=""></script><script src="/_next/static/chunks/a8a73e9700a5f8432161eb5b5193c37f9160b2f9.b8015cad4260ce545e0f.js" async=""></script><script src="/_next/static/chunks/pages/_app-b7e8b04431aed78388d8.js" async=""></script><script src="/_next/static/chunks/f386df6ef26d29b593e9a5236a53b37381a6d937.d62c927d221f2a81e0fa.js" async=""></script><script src="/_next/static/chunks/pages/recipes/%5Bslug%5D-539b4abd8615f5297490.js" async=""></script><script src="/_next/static/c48394f25ac476f40fcea29ec537ee8e48d7e556/_buildManifest.js" async=""></script><script src="/_next/static/c48394f25ac476f40fcea29ec537ee8e48d7e556/_ssgManifest.js" async=""></script><script async="" src="/static/piano/piano-ca4e10d17a7d6750e5dc.js"></script></body></html>